profile
viewpoint
If you are wondering where the data of this site comes from, please visit https://api.github.com/users/thinkybeast/events. GitMemory does not store any data, but only uses NGINX to cache data for a period of time. The idea behind GitMemory is simply to give users a better reading experience.
Max Hawkins thinkybeast http://maxhawkins.io Software engineer @gatsbyjs.

gatsby-inc/gatsby-interface 50

Shared User Interface components for use with Gatsby Projects

bento-video/bento-dashboard-backend 0

Express server for Bento dashboard

M-delRio/atrello 0

An app with similar functionality as Trello with a JavaScript React Redux frontend and Rails backend via REST API

M-delRio/concat-prototype 0

concat transcoded files residing on AWS S3 with a single Lambda

NathanClassen/vaporate 0

A serverless video transcoding pipeline

rmatambo8/update-gatsby-dependencies 0

A package that will primarily help a developer update gatsby v4 dependencies from alpha to beta (but also has support for other minor features)

thinkybeast/advanced-gatsby-starter 0

A high performance skeleton starter for GatsbyJS that focuses on SEO/Social features/development environment.

PR opened datocms/gatsby-blog-demo

Update to gatsby 4 alpha

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates your Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

You may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby maintainer. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+3692 -5352

0 comment

11 changed files

pr created time in 15 days

create barnchthinkybeast/gatsby-blog-demo

branch : gatsby-next

created branch time in 15 days

create barnchthinkybeast/datocms-gatsby-blog-demo

branch : main

created branch time in 15 days

created repositorythinkybeast/datocms-gatsby-blog-demo

created time in 15 days

PR opened codebushi/gatsby-starter-lander

Update gatsby dependencies to v4

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates your Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

You may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby maintainer. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+11145 -31329

0 comment

2 changed files

pr created time in 21 days

create barnchthinkybeast/gatsby-starter-lander

branch : gatsby-next

created branch time in 21 days

fork thinkybeast/gatsby-starter-lander

An experimental Gatsby Starter build using Tailwind CSS with a single page design.

fork in 21 days

push eventthinkybeast/gatsby-themes

Max Hawkins

commit sha ddfb465fda41106884ad726abc721ca8c280a0fd

chore: add changeset Adds changeset for updates to theme and starters ahead of the version 4 release candidate later this month.

view details

push time in a month

PR opened Rocketseat/gatsby-themes

update gatsby dependencies to alpha v4

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates your Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

You may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby maintainer. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+22 -22

0 comment

3 changed files

pr created time in a month

create barnchthinkybeast/gatsby-themes

branch : gatsby-next

created branch time in a month

fork thinkybeast/gatsby-themes

Gatsby themes that we use to build websites at Rocketseat ⚡️🔥

fork in a month

PR opened gatsbyjs/gatsby-starter-wordpress-blog

Update dependencies to Gatsby v4 alpha

This PR updates this Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

+11827 -20295

0 comment

6 changed files

pr created time in a month

create barnchthinkybeast/gatsby-starter-wordpress-blog

branch : gatsby-next

created branch time in a month

PR opened cosmicjs/gatsby-blog-cosmicjs

Gatsby next

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates your Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors. We've also migrated your gatsby-image component to gatsby-plugin-image to ensure the best experience with images going forward.

You may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby maintainer. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+8438 -11790

0 comment

6 changed files

pr created time in a month

create barnchthinkybeast/gatsby-blog-cosmicjs

branch : gatsby-next

created branch time in a month

fork thinkybeast/gatsby-starter-i18n-bulma

A gatsby multilanguage template with bulma and i18n: it is a work in progress...

https://gatsby-starter-i18n-bulma.netlify.app/

fork in a month

fork thinkybeast/gatsby-blog-cosmicjs

🚀⚡️ Blazing fast blog built with Gatsby and the Cosmic Headless CMS 🔥

https://www.cosmicjs.com/apps/gatsby-blog

fork in a month

PR opened jeremylynch/gatsby-strapi-starter

Update Gatsby dependencies for next major release

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates this Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

When running the build, you may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby maintainer. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+14766 -41017

0 comment

5 changed files

pr created time in a month

PR opened contentful/starter-gatsby-blog

update gatsby plugin dependencies to v4 alpha

Hi! In case you didn’t know, Gatsby is planning its next major version for Q4 of this year! In preparation, the Gatsby team is reaching out to maintainers for our most popular Starters to help make the upgrade to Gatsby 4 as smooth as possible.

This PR updates this Gatsby Starter to the alpha version of this next release, as well as some related plugins. It’s just in draft form for now, since the 4.0.0 version of Gatsby isn’t quite ready for release yet. We’re mainly testing updating Gatsby and the other official plugins to ensure that the Starter builds without errors.

When running the build, you may see some warnings from packages that list gatsby: ^3.0.0 as a peer dependency. Don’t worry, we’ll come back and fix those before we take this PR out of draft mode when it’s ready to be merged.

  • Note: Gatsby 4 requires Node v14. This is a change from Gatsby 3, which worked with Node v12.13 or newer.

Once version 4.0.0 is ready, we'll come back to update the dependencies and convert this draft to a PR for review. Until then, no action is required on your end. If you have any questions / concerns, let us know in the comments.

Thanks again for all your work as a Gatsby contributor. We’re so grateful to have you as part of our community. 💜

For more information on what’s coming with Gatsby v4, check out the GitHub Discussion.

+1833 -38496

0 comment

2 changed files

pr created time in a month

push eventthinkybeast/gatsby-strapi-starter

thinkybeast

commit sha f8f94e5ab3dfd8af74ab2bfdc4abfe9650e568ff

update to gatsby-plugin-image

view details

push time in a month

create barnchthinkybeast/gatsby-strapi-starter

branch : gatsby-next

created branch time in a month

create barnchthinkybeast/starter-gatsby-blog

branch : gatsby-next

created branch time in a month