profile
viewpoint
Robb Owen robb0wen Independent designer and full stack web developer from Abergavenny, South Wales. Former Tokyoite and serial human-language botherer.

push eventrobb0wen/tornis

Robb Owen

commit sha dd9b189427f9c2ac4020eb0d875878a6931feaae

Npm audit fix

view details

Robb Owen

commit sha 202cddfe3395dc5ec4b7e34e756a592c6cafcf65

0.1.6

view details

push time in 8 hours

created tagrobb0wen/tornis

tagv0.1.6

Tornis helps you watch and respond to changes in your browser's viewport 🌲

created time in 8 hours

push eventrobb0wen/tornis

dependabot[bot]

commit sha a067e0a258d4248bdf6e1363ce305cc644848201

Bump lodash from 4.17.11 to 4.17.14 Bumps [lodash](https://github.com/lodash/lodash) from 4.17.11 to 4.17.14. - [Release notes](https://github.com/lodash/lodash/releases) - [Commits](https://github.com/lodash/lodash/compare/4.17.11...4.17.14) Signed-off-by: dependabot[bot] <support@github.com>

view details

Robb Owen

commit sha 36f17dac8bbb90877100484306b47a1deff2407b

Merge pull request #8 from robb0wen/dependabot/npm_and_yarn/lodash-4.17.14 Bump lodash from 4.17.11 to 4.17.14

view details

push time in 8 hours

PR merged robb0wen/tornis

Bump lodash from 4.17.11 to 4.17.14 dependencies

Bumps lodash from 4.17.11 to 4.17.14. <details> <summary>Commits</summary>

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


<details> <summary>Dependabot commands and options</summary> <br />

You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot ignore this [patch|minor|major] version will close this PR and stop Dependabot creating any more for this minor/major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

</details>

+3 -3

0 comment

1 changed file

dependabot[bot]

pr closed time in 8 hours

push eventrobb0wen/eleventy-plugin-local-images

Robb Owen

commit sha 4401f85b9d9f2b924bfbfaf97c0cf255597a626e

0.2.0

view details

push time in 4 days

created tagrobb0wen/eleventy-plugin-local-images

tagv0.2.0

An Eleventy plugin to grab remote assets and deploy them locally

created time in 4 days

push eventrobb0wen/eleventy-plugin-local-images

Robb Owen

commit sha 31838c6fdd15b18dffc26084aa7cdbef64433181

Update to use fs-extra, better handling of missing images

view details

push time in 4 days

PublicEvent

startedmarkdown-it/markdown-it

started time in 5 days

issue closedrobb0wen/synthwave-vscode

Do you know how to package this as an extension?

Hey Robb,

Rad work!

I've also been playing around with using injected CSS and Javascript (and also a bunch of regex based highlighting stuff). And I've been thinking that I'd eventually like to package up my custom crap as an actual extension. I see that you have got stuff wrapped up as a theme. I still need to learn how to do that! How did you do that? (I used Hopscotch theme extension as my starting point and then the rest of my customizations are in my settings.json (my injected stuff can also be found here. I went ahead and added your stuff and I'm going to start integrating and tweaking it later. You've done a lot more extensive stuff than I on the injection. I just used the injection stuff to switch fonts in my comments and some other bits and pieces (though I also built stuff up to use a gulp scss build process which I think might be useful as I get more and more complex with my fiddling))

And also do you have any idea where one would start if one wanted to take some of the cool hacky bits that you or I have been doing with the injections and integrate them into an actual extension package in a more complete sort of way?

I've also been adding a bunch of custom syntax highlighting using a regex based highlighting plugin and I wonder if there's some way I could integrate that too?

Also here's a picture of how my hacked theme looks in case you were curious:

image

closed time in 11 days

jcklpe

issue closedrobb0wen/synthwave-vscode

- question about the glow and theme - Hi!

Hello, I am really liking the glow aspect of the theme and was wondering if it's possible to use the same glow theme on my theme somehow. Would you be able to give me some pointers on how to incorporate it on another theme? I've tried to change the custom CSS file but am not sure on how to fo the appropriate values. Heres the theme I'm trying to change it on :) = xotopio.xotopio-dark

closed time in 11 days

gregcousin126

issue commentrobb0wen/synthwave-vscode

when can I get this in GoLand?

I don't personally have plans to port the theme to any other IDEs at the moment, but I welcome other people to do so.

lmfuture-ma

comment created time in 11 days

issue commentrobb0wen/synthwave-vscode

Feature Request: I need glowing brackets!!!

It's something that I could look into, though my main reason for not doing it is that I know many devs use bracket highlighter extensions and I don't want to open the theme up too much to interfering with those. That said, when I get chance, I'll see what can be done.

In the meantime, if you install Bracket pair Coloriser extension, you'll get some sweet neon coloured brackets that fit well with the theme

petercr

comment created time in 11 days

issue commentrobb0wen/tornis

Detect scroll direction

Hey! Scroll direction is inferred by the scroll velocity value. For the X axis negative values = left, positive = right. Y axis negative = up, positive = down.

madsrasmussen

comment created time in 12 days

startedandybelldesign/hebra

started time in 13 days

issue closedrobb0wen/tornis

Add Type Definitions

Hello and thanks for the great work on Tornis! 👏

I would love if this project had Type Definitions in order to include it in projects using TypeScript, but I don't know your thoughts on the topic, so please let me know. I have a fork of the project and I would love to contribute with that if its something you would like and add value to the library of course.

closed time in 15 days

taverasmisael

issue commentrobb0wen/tornis

Add Type Definitions

Merged, and published to npm in v0.1.5

taverasmisael

comment created time in 15 days

push eventrobb0wen/tornis

Robb Owen

commit sha 2267cbe9c86ff1a97a35a21b2cff696779c37fe4

0.1.5

view details

push time in 15 days

created tagrobb0wen/tornis

tagv0.1.5

Tornis helps you watch and respond to changes in your browser's viewport 🌲

created time in 15 days

PR merged robb0wen/tornis

add Typescript type definition

This PR adds types to the package to be able to use in projects using Typescript as discussed on #3

+52 -0

0 comment

2 changed files

taverasmisael

pr closed time in 15 days

push eventrobb0wen/tornis

taverasmisael

commit sha 6ccad073c9e8c21ab07ff6720bed14241557faae

add Typescript Type definition

view details

Robb Owen

commit sha ed24267281d323d58a77900be7cb1c5c873764e5

Merge pull request #5 from taverasmisael/master add Typescript type definition

view details

push time in 15 days

issue commentrobb0wen/tornis

Add Type Definitions

I'm not all too familiar with TypeScript myself, but if the addition of type definitions could be done in a way that had no adverse effect on the standard module usage, I'd be open to it.

taverasmisael

comment created time in 22 days

push eventrobb0wen/tornis

Henry Bley-Vroman

commit sha 4b84fec09c176b86c9fb20129c2a8efe8c13ab68

readme: remove deprecated --save npm install option

view details

Robb Owen

commit sha d8221874452b61bb87bcbf28a649de97e7bb28f5

Merge pull request #4 from olets/npm-install-save readme: remove deprecated --save npm install option

view details

push time in 23 days

PR merged robb0wen/tornis

readme: remove deprecated --save npm install option

npm install no longer has a --save option (the equivalent is now --save-prod), and the --save/--save-prod behavior (adding installed packages to the package.json dependencies) has been the npm install default since npm v5.0.0. So no flag is needed.

This PR removes --save from the suggested npm installation command

+1 -1

0 comment

1 changed file

olets

pr closed time in 23 days

startedi0natan/nodebestpractices

started time in 23 days

startedandybelldesign/hylia

started time in a month

issue comment11ty/eleventy

getting data from a .json file in node_modules

I can't see why, if you can see the correct data and type in the terminal, it isn't working in the template.

I just created a quick comparison test to pull a package.json file from within a node_modules folder. I've used the same approach as above, using path.join and a data file in a subfolder.

src/_data/styles/test.js

const path = require('path');
const package = require(path.join(process.cwd(), 'node_modules/@11ty/eleventy/package.json'));
module.exports = package;

then the nunjucks:

{% for item in styles.test.keywords %}
     <p>{{ item }}</p>
 {% endfor %}

This works for me, it might be worth testing on your setup too

sturobson

comment created time in a month

issue comment11ty/eleventy

getting data from a .json file in node_modules

Ok, so that suggests that it is loading the data. If you log typeof colors is it coming back as object?

sturobson

comment created time in a month

issue comment11ty/eleventy

getting data from a .json file in node_modules

Just to clarify, When you had the node_modules require path set in src/_data/styles/colors.js, and added the console log to that file, you got an output of the data object in the terminal?

sturobson

comment created time in a month

issue comment11ty/eleventy

getting data from a .json file in node_modules

What is the file path to the colors.js file?

Nunjucks loads data from the /_data folder with the filename as the namespace. If you've got it under src/_data/styles as it looks like above, you should be able to access the contents in nunjucks with the folder in the namespace:

{% for item in styles.colors.properties %}
  <p><span>{{ item.name }}</span>: {{ item.value }}</p>
  {% else %}
  <p>It's not working</p>
{% endfor %}
sturobson

comment created time in a month

issue comment11ty/eleventy

getting data from a .json file in node_modules

Where in the folder structure is your colors.config.js file? Is it under /_data ?

sturobson

comment created time in a month

startedSchlipak/react-use-tornis

started time in a month

issue closedrobb0wen/tornis

Error with SSR

Hello, Thanks for the great work on tornis ! 👏

I encounter an error using tornis with a server-side rendering app. Indeed, tornis use the window object in his contructor but in ssr mode the window object is not defined. I make a workaround with a bridge which give me noop function in server side and tornis in client side.

const isServer = typeof window === 'undefined'; let tornis = { watchViewport: _.noop, unwatchViewport: _.noop }; if (!isServer) { tornis = require('tornis'); } const { watchViewport, unwatchViewport } = tornis;

It will be great to add a security/condition in the constructor to avoid this kind of problem. Do you want me to open a PR to fix this issue ?

closed time in a month

florentbarriol

issue commentrobb0wen/tornis

Error with SSR

Thanks for flagging that up! I've pushed a fix for it, and I've republished to NPM.

florentbarriol

comment created time in a month

created tagrobb0wen/tornis

tagv0.1.4

Tornis helps you watch and respond to changes in your browser's viewport 🌲

created time in a month

push eventrobb0wen/tornis

Robb Owen

commit sha e5f7b17cdfdc0c81f4c71fa876704c5cbe2a3bb4

0.1.4

view details

push time in a month

push eventrobb0wen/tornis

Robb Owen

commit sha 3223e34b062ec4f86931ae2db1c589a8dc6085d3

#2 Add guards to constructor and exported functions to allow usage during SSR. Remove empty updateSize function stub.

view details

push time in a month

push eventrobb0wen/synthwave-vscode

Kellen Hawley

commit sha 17fe1511ab0ba36b62a2473c7e3578c945fc4a19

fix issue where select multiline text appears to highlight more than is actually selected

view details

Robb Owen

commit sha 78b3bf1bb2b768c8e9a2b395f3c51e15506632d3

Merge pull request #76 from beaksandclaws/fix/highlight-issue Fix highlight extending beyond selected text

view details

push time in a month

PR merged robb0wen/synthwave-vscode

Fix highlight extending beyond selected text

I haven't seen this issue reported by anyone else, but I'm running VSCode Insider's and noticed that with Custom CSS and JS enabled, when you select text across lines it can result in the highlight color extending beyond what's actually selected:

highlight-issue

I figured out what piece of CSS was causing the issue and removed it:

highlight-issue-fix

+2 -2

0 comment

2 changed files

beaksandclaws

pr closed time in a month

startedandybelldesign/stalfos

started time in 2 months

issue closedrobb0wen/synthwave-vscode

Support 'Operator Mono' font

Operator Mono is a beautiful coding font that I've been using for a while, but themes need to provide support for it to get it to display correctly.

I don't know what it takes to get it done but might try getting this done, for fun. 🙂

If anyone knows how to do it and want to have a swing at it, I'd be super happy! 🙌

closed time in 2 months

dreamyguy

startedabsinthe-graphql/absinthe

started time in 2 months

startedexplosion/spaCy

started time in 2 months

started11ty/eleventy

started time in 2 months

issue closedrobb0wen/synthwave-vscode

How to set the background color to black instead of purple

Can I set the background color to black instead of purple?

closed time in 2 months

TobiasTao

startedelixir-lang/elixir

started time in 2 months

startedphoenixframework/phoenix

started time in 2 months

startedvuejs/vue

started time in 2 months

startedvuejs/vuex

started time in 2 months

startedsveltejs/svelte

started time in 2 months

push eventrobb0wen/tornis

Robb Owen

commit sha 2e6d2d2793a3eff1f3f02e0f05eb1d3c7a384af5

0.1.3

view details

push time in 2 months

created tagrobb0wen/tornis

tagv0.1.3

Tornis helps you watch and respond to changes in your browser's viewport 🌲

created time in 2 months

issue closedrobb0wen/tornis

Update Babel and its presets

I noticed in package.json that Babel's version is rather obsolete. The same is about:

...
"babel-core": "^6.26.3",
"babel-preset-env": "^1.7.0",
...

Is it possible update them without breaking library itself?

Upgrade to Babel 7

closed time in 2 months

RinatValiullov

issue commentrobb0wen/tornis

Update Babel and its presets

Thanks! I've just updated it. I wasn't using babel in my rollup script yet, but I've also added a transpiled ES5 version of the module for legacy browsers.

RinatValiullov

comment created time in 2 months

push eventrobb0wen/tornis

Robb Owen

commit sha abc01960c3915b55c434a0ed0562e41ab3a26496

Update README.md

view details

push time in 2 months

push eventrobb0wen/tornis

Robb Owen

commit sha 23cda268a5f1278ae69f1964409eb13eca043fe2

Update to Babel 7

view details

push time in 2 months

issue closedrobb0wen/synthwave-vscode

Can't install on VC Code version 1.32

Unable to install. Cannot find extension "robbowen.synthwave-vscode" compatible with the current version of VS Code (1.32.3)

closed time in 2 months

linxiangjun

issue commentrobb0wen/synthwave-vscode

Can't install on VC Code version 1.32

The minimum compatible version for the theme is 1.33.0. if you upgrade vscode it should install properly

linxiangjun

comment created time in 2 months

push eventrobb0wen/tornis

Robb Owen

commit sha ea8107775e774b43ecc69f5adcf16ec591b93878

Add badges to readme

view details

push time in 2 months

PublicEvent

issue commentrobb0wen/synthwave-vscode

Not working on VSCode 1.30.2 (Linux)

The CSS file itself might need permissions adjusting. I can see from your settings that it's in downloads and I know that another user found that their downloads path was blocking access to the CSS file. I'd look there to start. Alternatively, try moving the CSS file to a different path altogether.

Have you installed and enabled the base synthwave theme from VS marketplace?

thiagoiferreira

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Do you know how to package this as an extension?

It's a bit messy due to how VS code generates the CSS from its theme json. I used the editor's dev tools to see which classnames it was assigning to the code. These are the .mtkX { ... } classes you can see. Once I had adjusted my colours I took these classes to write the CSS.

My original extension was trying to inject the CSS into the editor context, but I found that the 'Custom CSS and JS' plugin existed and was already doing this job.

jcklpe

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

Glow theme

Could you add the glowing theme as a new one? This way no tweaks would be needed. (Those are not working for me anyway.)

closed time in 2 months

csutorasr

issue commentrobb0wen/synthwave-vscode

- question about the glow and theme - Hi!

I used VS code's built in devtools to find out the appropriate classnames needed to customise the CSS. These are the .mtkX { ... } classes you see in the CSS file. It's best to adjust the main theme colours first though, because the classes get generated and the classname changes as you add and remove colours in the theme json file.

Hope that helps!

gregcousin126

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

iTerm theme

Sweet! I'm going to add a section to the Readme linking to ports, so I'll make sure this is on it

d4rkr00t

comment created time in 2 months

pull request commentrobb0wen/synthwave-vscode

Change menu colors to match the theme

I've gone through to try and resolve the merge conflicts, but it seems that the root issue has been solved in another PR. I'll close this one down.

DerTyp7214

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Update README: synthwave84.css doesn't need to be copied to another location if it's already present in the extensions folder

Nice! very cool work. I'll look to incorporate it in the next version.

ranolfi

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Add support for vim

I don't personally have plans to port the theme but I welcome people trying to 👍 That said, the glow effect relies on CSS text shadow, so I don't know if vim would support that.

nmrvtz

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

无法安装

找不到与 VS Code 当前版本 (1.32.3) 兼容的扩展“robbowen.synthwave-vscode”。

closed time in 2 months

1229653050

issue commentrobb0wen/synthwave-vscode

双击注释的文字,将无法看清注释

Hmmm对比度不很好. OK! I'll fix it in the next version.

yupeilin123

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

can't edit and no glow

If you edit the CSS you have to re-run the 'enable CSS and JS plugin' from your command palette before the changes will be visible. However, if you aren't seeing the glow, then it could be that the plugin isn't working. Have you followed the installation guide for the CSS and JS plugin? there are permissions errors that some users have had that you might also be experiencing

Roma1n4

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

无法安装

最低兼容版本是VS Code 1.33.0 :)

1229653050

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Ruler separators are almost not visible

I'll look to update this in the next release

Supportic

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

how to install in android studio?

At the moment the theme is only supported in VS Code v1.33.0 and up. I don't currently have plans to port it to other editors, though several in the community are beginning to do so. I'll link them at the end of the readme as an when they are released

fukemy

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

Unable to install

Unable to install because, the extension 'robbowen.synthwave-vscode' compatible with current version '1.32.3' of VS Code is not found.

closed time in 2 months

garuhester

issue commentrobb0wen/synthwave-vscode

Unable to install

The theme currently has a minimum requirement of VS Code 1.33.0. if you update VS Code to the latest version, you should be able to install

garuhester

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

What icon theme are you using?

QQ: what icon theme are you using in your screenshots?

Thanks!

closed time in 2 months

filmgirl

issue commentrobb0wen/synthwave-vscode

What icon theme are you using?

I use https://marketplace.visualstudio.com/items?itemName=file-icons.file-icons as I find it has good support for a wide range of filetypes

filmgirl

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

Let's make a plugin to Hyper.js too!

What do you think? I'm love with this theme, we could develop one for hyper.js too.

Do you know?

https://hyper.is/

closed time in 2 months

diogocezar

issue commentrobb0wen/synthwave-vscode

Let's make a plugin to Hyper.js too!

Nice! I've seen a few themes like this cropping up for other editors, so I will collate them and add them to the readme soon.

diogocezar

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Glow theme

Ah I see. Thanks. In which case, unfortunately that isn't possible at the moment. There's no simple means of adding the glowing text-effect to a theme without including the workaround for custom CSS files.

I wish it weren't the case, but until (or rather, if) VS Code gets native support for custom CSS files I don't think this will be possible.

csutorasr

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Update README: synthwave84.css doesn't need to be copied to another location if it's already present in the extensions folder

I originally wanted to do it this way. The issue I see though, is that the file-path to the extension changes every time it updates a version number. This means that any update to the extension will break the glow, regardless of whether or not the CSS file has changed.

Currently, copying it means that unless the glow CSS has been updated, it will persist as it was prior to the update.

There are definitely pros and cons to both methods.

I'd be interested to get more feedback as to which was preferred.

ranolfi

comment created time in 2 months

startedjnolis/synthwave85

started time in 2 months

issue commentrobb0wen/synthwave-vscode

Glow not working on Ubunutu 19.04 VSCODE V1.33.1

@pulberg That's good to know, thanks.

Originally I wanted to reference the extension install path in the readme but because the path updates with the version, I decided it might confuse things even more. I long for VS Code to allow custom CSS natively.

weezyjr

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Glow not working on macOS - VSCode Version 1.33.1 (1.33.1)

Sorry to hear that. Do you see glow on any other file types, JS or HTML for example?

The glow on JSON files in particular is deliberately very minimal. My reasoning is that JSON tends to contain large amounts of text or html data, so it all glowing would be a bit much. I'm not personally a C# user so it might not yet be well optimised for that language.

markmcgookin

comment created time in 2 months

issue commentrobb0wen/synthwave-vscode

Glow not working on Ubunutu 19.04 VSCODE V1.33.1

Some users have been seeing permissions issues on the CSS file itself. I haven't tried the theme on Ubuntu, but it could be that the home directory is blocking access to the CSS.

weezyjr

comment created time in 2 months

push eventrobb0wen/synthwave-vscode

Robb Owen

commit sha ec7e97eba96febbcf069256a6513ecedd0b187ae

Update README.md

view details

push time in 2 months

issue closedrobb0wen/synthwave-vscode

Add support for power mode

I managed to manually add the power mode with the theme.

It looks like this:

https://streamable.com/9lyy9

It would be cool to install it as a dependency of the theme or if it not possible, Maybe adding some bonus to the README with the correct additional instructions to set it up. (Custom settings.json for highlight color, etc)

I could send PR, but I would like to know if the dependency path is viable or we should stick only with the README update, or maybe nothing at all

@robb0wen

closed time in 2 months

indie-rok

issue commentrobb0wen/synthwave-vscode

Add support for power mode

I'm a huge fan of power-mode, it's hilarious! That said, I'd rather not link it as any dependency of this theme. The neon glow is already something of a novelty and I don't want to push SynthWave '84 further into that territory.

indie-rok

comment created time in 2 months

PR closed robb0wen/synthwave-vscode

fixed scrollbar and input visibility

Scrollbars were really hard to see, so I bumped up the brightness on them a bit, same deal for input fields.

+8 -8

1 comment

1 changed file

alex-carlson

pr closed time in 2 months

pull request commentrobb0wen/synthwave-vscode

fixed scrollbar and input visibility

Colour updates for the inputs and scrollbars were included in one of the other PRs. I merged that, and then manually updated a few colours to match your PR so we got the best of both

alex-carlson

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

scroll bar invisible

I can't see the scroll bar scrolling while scrolling the mouse wheel.So please give a color contrast to the scroll bar against the background so that we can tell it and then left click it to control it move tinily.Thank you!

closed time in 2 months

Joyrocky

issue commentrobb0wen/synthwave-vscode

scroll bar invisible

This has been addressed in #26 and pushed in v0.0.7

Joyrocky

comment created time in 2 months

push eventrobb0wen/synthwave-vscode

Robb Owen

commit sha 5066300a33eaadfad45e6e1bf0202b0e91a5409b

0.0.7

view details

push time in 2 months

created tagrobb0wen/synthwave-vscode

tagv0.0.7

Synthwave inspired colour theme for VS Code 🌅🕶

created time in 2 months

issue commentrobb0wen/synthwave-vscode

Glow theme

I'm not sure I understand what you mean, sorry. Would it be possible to add more details of your idea please?

csutorasr

comment created time in 2 months

issue closedrobb0wen/synthwave-vscode

Not compatible with vs 1.20.0

When trying to install it in my vstudio code I've got the error that it is not compatible with the latest version 1.20.0.

closed time in 2 months

alvico
more