profile
viewpoint

Ask questionsSystem crash using Wekan

Hello, Wekan has been installed on my Debian 10 server using SNAP. My server is offline, i mean it has no internet access. Wekan has been set up using "snap ack" and "snap install"

I can use it (the wekan app) correctly for a couple of hours, create cards, etc. "Randomly" the whole system crashes.

Not even a response to PING.

The only solution is a "hard reboot". Otherwise, nothing else is possible.

I tried to find something in syslog but nothing weird.

Have you ever seen that ? any idea about a logfile that could help me to figure that out ?

i'm running out of ideas...

thanks you all for your help.

wekan/wekan

Answer questions Kisakila

Message from syslogd@severwekan at Nov 4 ... kernel:[ 3364.252236] Kernel panic - not syncing: Fatal exception in interrupt

and

DMESG [Nov 4 00:01] ------------[ cut here ]------------ [ +0.000004] kernel BUG at drivers/net/vmxnet3/vmxnet3_drv.c:1441! [ +0.000074] invalid opcode: 0000 [#1] SMP PTI [ +0.000033] CPU: 1 PID: 0 Comm: swapper/1 Not tainted 4.19.0-6-amd64 #1 Debian 4.19.67-2+deb10u1 [ +0.000050] Hardware name: VMware, Inc. VMware Virtual Platform/440BX Desktop Reference Platform, BIOS 6.00 04/05/2016 [ +0.000086] RIP: 0010:vmxnet3_rq_rx_complete+0x9e0/0xe70 [vmxnet3]

i didn't see that before. I'm trying to figure that out and i'll let you know.

If you guys have any idea or suggestion about what it might be, let me know ;)

Thanks again for your help and support

useful!
source:https://uonfu.com/
Github User Rank List