profile
viewpoint

Ask questionsMake WildWebDeveloper updatable

WildWebDeveloper is in a fast development phase. STS 4.8.1 ships 0.10.2 while last stable release is 0.11.3, but it's not possible to update it adding new software source.

spring-projects/sts4

Answer questions 4javier

@martinlippert Maybe the problem arised when WWD has been integrated into STS. Now it gets installed inside /opt/STS/plugins path, root owned. Previously, I installed it explicitly with my STS instace running as user, then it got installed inside my home. For anyone interested:

  • Run eclipse as root to execute the update Thanks for your help.
useful!
source:https://uonfu.com/
Github User Rank List