profile
viewpoint

Ask questionsInstallation on Ubuntu 20.04 LTS broken due to obsolete dependencies

After building fslint for Ubuntu using the method described in the site I cannot install the package any more since it requires packages named python-gtk2 & python-glade2 that are no longer available as they depends on obsolete python packages already removed from repositories. You should fix the dependencies or provide an alternate method to run and/or install fslint.

pixelb/fslint

Answer questions pixelb

@igor-cali I don't really have time for it TBH. https://qarmin.github.io/czkawka/ is a more modern port (using rust) that looks promising

useful!
source:https://uonfu.com/
Github User Rank List