profile
viewpoint

Ask questionsOutdated lodash-es

Looking for Lodash modules written in ES6 or smaller bundle sizes? Check out lodash-es.

Is there any reason why the NPM package versions for lodash and lodash-es differ ?

lodash: 4.17.19 lodash-es: 4.17.15

lodash/lodash

Answer questions mathiasbynens

I don't have any more information than you all do. I don't know how to cut a lodash-es release.

useful!

Related questions

error TS2304: Cannot find name 'Exclude' hot 4
lodash-es - type: module in package.json breaks npm install with some NPM versions hot 1
npm ERR! code EMISSINGARG hot 1
npm ERR! code EMISSINGARG hot 1
npm ERR! code EMISSINGARG hot 1
Documentation: [Function iteratee=_.identity] could be String too hot 1
source:https://uonfu.com/
Github User Rank List