profile
viewpoint
If you are wondering where the data of this site comes from, please visit https://api.github.com/users/handmade0octopus/events. GitMemory does not store any data, but only uses NGINX to cache data for a period of time. The idea behind GitMemory is simply to give users a better reading experience.
Maciej sorek Loboda handmade0octopus Check out my linkedin: https://www.linkedin.com/in/maciej-loboda-00412098/

handmade0octopus/ds2 7

DS2 K-line library for Arduino and ESP32

handmade0octopus/python-arduino-eeprom-programmer 7

Python - Arduino Eeprom programmer based on Ben Eater's project that sends bin files over serial data USB

handmade0octopus/BBE-libgx 1

Bouncing particles simulator

handmade0octopus/factorio8-bitpc 1

Factorio 8-bit computer - Ben Eater style

handmade0octopus/ContactForm 0

ContactForm is a demo of my skills in C#, ASP.NET, MySql database control and CSS/HTML5 functions.

handmade0octopus/eeprom-programmer 0

Arduino EEPROM programmer

handmade0octopus/Me72-XML 0

This is a RomRaider xml for the me7.2 found in BMW 540i 740i and x5

handmade0octopus/Wykop.pl-Java-SDK 0

Unofficial SDK for Wykop.pl API

issue commentplatformio/platform-espressif32

Upgrading Espressif 32 from 3.3.0 to 3.3.1 broke everything

Just FYI after update I have similar issue:

configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:QIO, clock div:1
load:0x3fff0018,len:4
load:0xffffffff,len:-1
ets Jun  8 2016 00:22:57

rst:0x10 (RTCWDT_RTC_RESET),boot:0x17 (SPI_FAST_FLASH_BOOT)
configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:QIO, clock div:1
load:0x3fff0018,len:4
load:0xffffffff,len:-1
ets Jun  8 2016 00:22:57

rst:0x10 (RTCWDT_RTC_RESET),boot:0x17 (SPI_FAST_FLASH_BOOT)
configsip: 0, SPIWP:0xee
clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00
mode:QIO, clock div:1
load:0x3fff0018,len:4
load:0xffffffff,len:-1
ets Jun  8 2016 00:22:57```

After changing to 

"flash_mode": "qout",
```

From qio it works but its very confusing and why does it do that?
GeorgeFlorian

comment created time in 20 days

PublicEvent

created taghandmade0octopus/gauge.s-sorek.uk

tagv1.0

created time in a month

release handmade0octopus/gauge.s-sorek.uk

v1.0

released time in a month

startedRomRaider/RomRaider

started time in 2 months

issue closedespressif/arduino-esp32

Dropbox API doesn't seem to work over phone access point

Dropbox API http.begin("https://content.dropboxapi.com/2/files/upload") seems to fail when using wifi over access point from phone (EE operator in UK) with following codes:

[E][ssl_client.cpp:36] _handle_error(): [start_ssl_client():216]: (-80) UNKNOWN ERROR CODE (0050)
[E][WiFiClientSecure.cpp:133] connect(): start_ssl_client: -80

On home wifi everything works fine and I have no errors, connection is there and works flawlessly.

Any idea what could be causing that? Any way I could debug it?

closed time in 2 months

handmade0octopus

issue commentespressif/arduino-esp32

Dropbox API doesn't seem to work over phone access point

Turning content restrictions on EE to strict and back to full access seemed to help!

handmade0octopus

comment created time in 2 months

IssuesEvent

issue closedespressif/arduino-esp32

Dropbox API doesn't seem to work over phone access point

Dropbox API http.begin("https://content.dropboxapi.com/2/files/upload") seems to fail when using wifi over access point from phone (EE operator in UK) with following codes:

[E][ssl_client.cpp:36] _handle_error(): [start_ssl_client():216]: (-80) UNKNOWN ERROR CODE (0050)
[E][WiFiClientSecure.cpp:133] connect(): start_ssl_client: -80

On home wifi everything works fine and I have no errors, connection is there and works flawlessly.

Any idea what could be causing that? Any way I could debug it?

closed time in 2 months

handmade0octopus

issue openedespressif/arduino-esp32

Dropbox API doesn't seem to work over phone access point

Dropbox API http.begin("https://content.dropboxapi.com/2/files/upload") seems to fail when using wifi over access point from phone (EE operator in UK) with following codes:

[E][ssl_client.cpp:36] _handle_error(): [start_ssl_client():216]: (-80) UNKNOWN ERROR CODE (0050)
[E][WiFiClientSecure.cpp:133] connect(): start_ssl_client: -80

On home wifi everything works fine and I have no errors, connection is there and works flawlessly.

Any idea what could be causing that? Any way I could debug it?

created time in 2 months

startedbernii/gauge.js

started time in 2 months

startedbblanchon/ArduinoJson

started time in 3 months

issue commentuholeschak/ediabaslib

Does Bluetooth ELM327 replacement firmware work with old E36 witch needs ADS ?

Sorry to bodge in but my eye was caught by your car.

I created this library mainly for e36/e39 and since its dorect ds2 protocol its much faster (up to 33HZ) and have many more parameters than standard obd2.

You may find it useful.

https://github.com/handmade0octopus/ds2

OrpheeGT

comment created time in 3 months