profile
viewpoint

pull request commentsrghma/functional-nextjs-typescript-apollo-boilerplate

Update graphql-cli to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The devDependency graphql-cli was updated from 1.1.2 to 4.0.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

delete branch latticejs/lattice

delete branch : greenkeeper/default/react-jss-10.2.0

delete time in 2 months

pull request commentSly777/ran

Update graphql-cli to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The devDependency graphql-cli was updated from 3.0.4 to 4.0.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

create barnchSly777/ran

branch : greenkeeper/graphql-cli-4.0.0

created branch time in 2 months

pull request commentprobono-dev/blog

Update graphql-cli to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The devDependency graphql-cli was updated from 3.0.11 to 4.0.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

create barnchprobono-dev/blog

branch : greenkeeper/graphql-cli-4.0.0

created branch time in 2 months

PR opened DenisRebenok/sick-fits

Update graphql-cli in group default to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The dependency graphql-cli was updated from 3.0.14 to 4.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: ardatan License: MIT

Find out more about this release.


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+3099 -1514

0 comment

2 changed files

pr created time in 2 months

create barnchDenisRebenok/sick-fits

branch : greenkeeper/default/graphql-cli-4.0.0

created branch time in 2 months

create barnchlionralfs/assert.macro

branch : goodbye-greenkeeper

created branch time in 2 months

PR opened lionralfs/tal-jsx

Goodbye Greenkeeper 👋

Greenkeeper says goodbye!

As you know, Greenkeeper is coming to an end in June!

We're sad to say goodbye, but we're glad you've opted to migrate to Snyk. Not only do they offer similar dependency upgrade functionality but also awesome open source security fixes - all with the same love for the community that made Greenkeeper a success. Find out more about the partnership with Snyk.

What's this PR?

This PR is just to remove the Greenkeeper badge and tidy up this repo as Greenkeeper says goodbye! 👋


Farewell from your Greenkeeper bot 🌴

+1 -1

0 comment

1 changed file

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200429184705

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200530201154

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190717234334

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190709192312

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190704205935

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.9.0

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200228094213

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190709152622

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190706082134

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114023829

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032845

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200530201133

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200228094136

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114023814

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200530201120

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032436

delete time in 2 months

PR opened borodayev/mongoose-history-diff

Update eslint-config-airbnb-typescript to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency eslint-config-airbnb-typescript was updated from 7.2.1 to 8.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: iamturns License: MIT

<details> <summary>Release Notes for v8.0.0</summary>

<h1><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/v7.2.1...v8.0.0">8.0.0</a> (2020-06-03)</h1> <h3>Features</h3> <ul> <li>Update to <a href="https://urls.greenkeeper.io/typescript-eslint">@typescript-eslint</a> v3.1.0 (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/issues/99" data-hovercard-type="pull_request" data-hovercard-url="/iamturns/eslint-config-airbnb-typescript/pull/99/hovercard">#99</a>) (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014">51229f9</a>)</li> </ul> <h3>BREAKING CHANGES</h3> <ul> <li>Dropped support for Node 8</li> <li>Dropped support for TypeScript 3.2</li> </ul> </details>

<details> <summary>Commits</summary> <p>The new version differs by 5 commits.</p> <ul> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014"><code>51229f9</code></a> <code>feat: Update to @typescript-eslint v3.1.0 (#99)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/52eeb0a50c2dd3277992656afb13a640be305274"><code>52eeb0a</code></a> <code>chore(deps): update dependency typescript to v3.9.3 (#92)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7f601419417d78de726263c796e32335919f8afc"><code>7f60141</code></a> <code>chore(deps): update dependency eslint-config-prettier to v6.11.0 (#90)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7e9cb8a437294e80b0b3bfa8bfdac1e925dcfb77"><code>7e9cb8a</code></a> <code>chore(deps): update dependency prettier to v2.0.5 (#89)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/08e1c81800aa4581a609b58e773b1356c16c2712"><code>08e1c81</code></a> <code>chore(deps): update dependency lint-staged to v10.2.7 (#88)</code></li> </ul> <p>See the <a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/f9765f39fe58189354e3b6b5f9601deb1bef1a09...51229f9336885ad38cf4f2b849dd681a711e6014">full diff</a></p> </details>


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+42 -77

0 comment

2 changed files

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114023844

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.8.0

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032920

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190704210015

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032942

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.7.6

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032734

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200312194108

delete time in 2 months

PR opened VilledeMontreal/workit

Update eslint-config-airbnb-typescript in group default to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency eslint-config-airbnb-typescript was updated from 7.2.1 to 8.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: iamturns License: MIT

<details> <summary>Release Notes for v8.0.0</summary>

<h1><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/v7.2.1...v8.0.0">8.0.0</a> (2020-06-03)</h1> <h3>Features</h3> <ul> <li>Update to <a href="https://urls.greenkeeper.io/typescript-eslint">@typescript-eslint</a> v3.1.0 (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/issues/99" data-hovercard-type="pull_request" data-hovercard-url="/iamturns/eslint-config-airbnb-typescript/pull/99/hovercard">#99</a>) (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014">51229f9</a>)</li> </ul> <h3>BREAKING CHANGES</h3> <ul> <li>Dropped support for Node 8</li> <li>Dropped support for TypeScript 3.2</li> </ul> </details>

<details> <summary>Commits</summary> <p>The new version differs by 5 commits.</p> <ul> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014"><code>51229f9</code></a> <code>feat: Update to @typescript-eslint v3.1.0 (#99)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/52eeb0a50c2dd3277992656afb13a640be305274"><code>52eeb0a</code></a> <code>chore(deps): update dependency typescript to v3.9.3 (#92)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7f601419417d78de726263c796e32335919f8afc"><code>7f60141</code></a> <code>chore(deps): update dependency eslint-config-prettier to v6.11.0 (#90)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7e9cb8a437294e80b0b3bfa8bfdac1e925dcfb77"><code>7e9cb8a</code></a> <code>chore(deps): update dependency prettier to v2.0.5 (#89)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/08e1c81800aa4581a609b58e773b1356c16c2712"><code>08e1c81</code></a> <code>chore(deps): update dependency lint-staged to v10.2.7 (#88)</code></li> </ul> <p>See the <a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/f9765f39fe58189354e3b6b5f9601deb1bef1a09...51229f9336885ad38cf4f2b849dd681a711e6014">full diff</a></p> </details>


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+14 -14

0 comment

14 changed files

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200324084100

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200407210918

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.7.7

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032810

delete time in 2 months

PR opened ericblade/quagga2

Update eslint-config-airbnb-typescript to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency eslint-config-airbnb-typescript was updated from 7.2.1 to 8.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: iamturns License: MIT

<details> <summary>Release Notes for v8.0.0</summary>

<h1><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/v7.2.1...v8.0.0">8.0.0</a> (2020-06-03)</h1> <h3>Features</h3> <ul> <li>Update to <a href="https://urls.greenkeeper.io/typescript-eslint">@typescript-eslint</a> v3.1.0 (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/issues/99" data-hovercard-type="pull_request" data-hovercard-url="/iamturns/eslint-config-airbnb-typescript/pull/99/hovercard">#99</a>) (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014">51229f9</a>)</li> </ul> <h3>BREAKING CHANGES</h3> <ul> <li>Dropped support for Node 8</li> <li>Dropped support for TypeScript 3.2</li> </ul> </details>

<details> <summary>Commits</summary> <p>The new version differs by 5 commits.</p> <ul> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014"><code>51229f9</code></a> <code>feat: Update to @typescript-eslint v3.1.0 (#99)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/52eeb0a50c2dd3277992656afb13a640be305274"><code>52eeb0a</code></a> <code>chore(deps): update dependency typescript to v3.9.3 (#92)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7f601419417d78de726263c796e32335919f8afc"><code>7f60141</code></a> <code>chore(deps): update dependency eslint-config-prettier to v6.11.0 (#90)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7e9cb8a437294e80b0b3bfa8bfdac1e925dcfb77"><code>7e9cb8a</code></a> <code>chore(deps): update dependency prettier to v2.0.5 (#89)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/08e1c81800aa4581a609b58e773b1356c16c2712"><code>08e1c81</code></a> <code>chore(deps): update dependency lint-staged to v10.2.7 (#88)</code></li> </ul> <p>See the <a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/f9765f39fe58189354e3b6b5f9601deb1bef1a09...51229f9336885ad38cf4f2b849dd681a711e6014">full diff</a></p> </details>


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+17 -17

0 comment

2 changed files

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.8.1

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200305020406

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114033043

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114031943

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.9.1

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200322111342

delete time in 2 months

PR opened Hansanghyeon/4log

Update eslint-config-airbnb-typescript to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency eslint-config-airbnb-typescript was updated from 7.2.1 to 8.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: iamturns License: MIT

<details> <summary>Release Notes for v8.0.0</summary>

<h1><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/v7.2.1...v8.0.0">8.0.0</a> (2020-06-03)</h1> <h3>Features</h3> <ul> <li>Update to <a href="https://urls.greenkeeper.io/typescript-eslint">@typescript-eslint</a> v3.1.0 (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/issues/99" data-hovercard-type="pull_request" data-hovercard-url="/iamturns/eslint-config-airbnb-typescript/pull/99/hovercard">#99</a>) (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014">51229f9</a>)</li> </ul> <h3>BREAKING CHANGES</h3> <ul> <li>Dropped support for Node 8</li> <li>Dropped support for TypeScript 3.2</li> </ul> </details>

<details> <summary>Commits</summary> <p>The new version differs by 5 commits.</p> <ul> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014"><code>51229f9</code></a> <code>feat: Update to @typescript-eslint v3.1.0 (#99)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/52eeb0a50c2dd3277992656afb13a640be305274"><code>52eeb0a</code></a> <code>chore(deps): update dependency typescript to v3.9.3 (#92)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7f601419417d78de726263c796e32335919f8afc"><code>7f60141</code></a> <code>chore(deps): update dependency eslint-config-prettier to v6.11.0 (#90)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7e9cb8a437294e80b0b3bfa8bfdac1e925dcfb77"><code>7e9cb8a</code></a> <code>chore(deps): update dependency prettier to v2.0.5 (#89)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/08e1c81800aa4581a609b58e773b1356c16c2712"><code>08e1c81</code></a> <code>chore(deps): update dependency lint-staged to v10.2.7 (#88)</code></li> </ul> <p>See the <a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/f9765f39fe58189354e3b6b5f9601deb1bef1a09...51229f9336885ad38cf4f2b849dd681a711e6014">full diff</a></p> </details>


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+17 -17

0 comment

2 changed files

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200320215800

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200527223108

delete time in 2 months

pull request commentXapphire13/xapphire13.com

Update eslint-config-airbnb-typescript to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

pull request commentKinrany/template

Update eslint-config-airbnb-typescript to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200228094254

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190704132520

delete time in 2 months

PR opened ericblade/mws-simple

Update eslint-config-airbnb-typescript to the latest version 🚀

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency eslint-config-airbnb-typescript was updated from 7.2.1 to 8.0.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: iamturns License: MIT

<details> <summary>Release Notes for v8.0.0</summary>

<h1><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/v7.2.1...v8.0.0">8.0.0</a> (2020-06-03)</h1> <h3>Features</h3> <ul> <li>Update to <a href="https://urls.greenkeeper.io/typescript-eslint">@typescript-eslint</a> v3.1.0 (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/issues/99" data-hovercard-type="pull_request" data-hovercard-url="/iamturns/eslint-config-airbnb-typescript/pull/99/hovercard">#99</a>) (<a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014">51229f9</a>)</li> </ul> <h3>BREAKING CHANGES</h3> <ul> <li>Dropped support for Node 8</li> <li>Dropped support for TypeScript 3.2</li> </ul> </details>

<details> <summary>Commits</summary> <p>The new version differs by 5 commits.</p> <ul> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/51229f9336885ad38cf4f2b849dd681a711e6014"><code>51229f9</code></a> <code>feat: Update to @typescript-eslint v3.1.0 (#99)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/52eeb0a50c2dd3277992656afb13a640be305274"><code>52eeb0a</code></a> <code>chore(deps): update dependency typescript to v3.9.3 (#92)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7f601419417d78de726263c796e32335919f8afc"><code>7f60141</code></a> <code>chore(deps): update dependency eslint-config-prettier to v6.11.0 (#90)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/7e9cb8a437294e80b0b3bfa8bfdac1e925dcfb77"><code>7e9cb8a</code></a> <code>chore(deps): update dependency prettier to v2.0.5 (#89)</code></li> <li><a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/commit/08e1c81800aa4581a609b58e773b1356c16c2712"><code>08e1c81</code></a> <code>chore(deps): update dependency lint-staged to v10.2.7 (#88)</code></li> </ul> <p>See the <a href="https://urls.greenkeeper.io/iamturns/eslint-config-airbnb-typescript/compare/f9765f39fe58189354e3b6b5f9601deb1bef1a09...51229f9336885ad38cf4f2b849dd681a711e6014">full diff</a></p> </details>


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+25 -26

0 comment

2 changed files

pr created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.9.3

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200320154649

delete time in 2 months

pull request commentPacktDev/sequelize-service-model

Update eslint-config-airbnb-typescript to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200113210953

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114024936

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200130124445

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114003102

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032828

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190717213021

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.9.2

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114023927

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200321142326

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190704205953

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114032632

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114023911

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200228094154

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190708200138

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20190704205919

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200526215451

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/monorepo.babel7-20200114024258

delete time in 2 months

delete branch lionralfs/tal-jsx

delete branch : greenkeeper/uglify-js-3.9.4

delete time in 2 months

create barnchlionralfs/tal-jsx

branch : goodbye-greenkeeper

created branch time in 2 months

PR opened lionralfs/precurring

Goodbye Greenkeeper 👋

Greenkeeper says goodbye!

As you know, Greenkeeper is coming to an end in June!

We're sad to say goodbye, but we're glad you've opted to migrate to Snyk. Not only do they offer similar dependency upgrade functionality but also awesome open source security fixes - all with the same love for the community that made Greenkeeper a success. Find out more about the partnership with Snyk.

What's this PR?

This PR is just to remove the Greenkeeper badge and tidy up this repo as Greenkeeper says goodbye! 👋


Farewell from your Greenkeeper bot 🌴

+1 -1

0 comment

1 changed file

pr created time in 2 months

pull request commentdanielecammarata/ranking

Update react-jss to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The dependency react-jss was updated from 8.6.1 to 10.2.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

create barnchdanielecammarata/ranking

branch : greenkeeper/react-jss-10.2.0

created branch time in 2 months

pull request commentdigitalkaoz/time-calc

Update react-jss to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The dependency react-jss was updated from 8.6.1 to 10.2.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

create barnchdigitalkaoz/time-calc

branch : greenkeeper/react-jss-10.2.0

created branch time in 2 months

create barnchlionralfs/precurring

branch : goodbye-greenkeeper

created branch time in 2 months

PR closed lionralfs/lise

Update microbundle to the latest version 🚀 greenkeeper

🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


The devDependency microbundle was updated from 0.11.0 to 0.12.0.

This version is not covered by your current version range.

If you don’t accept this pull request, your project will work just like it did before. However, you might be missing out on a bunch of new features, fixes and/or performance improvements from the dependency update.


Publisher: developit License: MIT

Find out more about this release.


<details> <summary>FAQ and help</summary>

There is a collection of frequently asked questions. If those don’t help, you can always ask the humans behind Greenkeeper. </details>


Your Greenkeeper bot :palm_tree:

+2598 -3790

0 comment

2 changed files

greenkeeper[bot]

pr closed time in 2 months

pull request commentdanielecammarata/ranking

Update jss to the latest version 🚀


🚨 Reminder! Less than one month left to migrate your repositories over to Snyk before Greenkeeper says goodbye on June 3rd! 💜 🚚💨 💚

Find out how to migrate to Snyk at greenkeeper.io


  • The dependency jss was updated from 9.8.7 to 10.2.0.

Update to this version instead 🚀

greenkeeper[bot]

comment created time in 2 months

create barnchdanielecammarata/ranking

branch : greenkeeper/jss-10.2.0

created branch time in 2 months

PR opened lionralfs/lise

Goodbye Greenkeeper 👋

Greenkeeper says goodbye!

As you know, Greenkeeper is coming to an end in June!

We're sad to say goodbye, but we're glad you've opted to migrate to Snyk. Not only do they offer similar dependency upgrade functionality but also awesome open source security fixes - all with the same love for the community that made Greenkeeper a success. Find out more about the partnership with Snyk.

What's this PR?

This PR is just to remove the Greenkeeper badge and tidy up this repo as Greenkeeper says goodbye! 👋


Farewell from your Greenkeeper bot 🌴

+1 -1

0 comment

1 changed file

pr created time in 2 months

PR opened lionralfs/boolopt

Goodbye Greenkeeper 👋

Greenkeeper says goodbye!

As you know, Greenkeeper is coming to an end in June!

We're sad to say goodbye, but we're glad you've opted to migrate to Snyk. Not only do they offer similar dependency upgrade functionality but also awesome open source security fixes - all with the same love for the community that made Greenkeeper a success. Find out more about the partnership with Snyk.

What's this PR?

This PR is just to remove the Greenkeeper badge and tidy up this repo as Greenkeeper says goodbye! 👋


Farewell from your Greenkeeper bot 🌴

+1 -1

0 comment

1 changed file

pr created time in 2 months

delete branch lionralfs/lise

delete branch : greenkeeper/microbundle-0.12.0

delete time in 2 months

create barnchlionralfs/lise

branch : goodbye-greenkeeper

created branch time in 2 months

more