profile
viewpoint
If you are wondering where the data of this site comes from, please visit https://api.github.com/users/adfinis-sygroup/events. GitMemory does not store any data, but only uses NGINX to cache data for a period of time. The idea behind GitMemory is simply to give users a better reading experience.
Adfinis adfinis-sygroup Switzerland, Netherlands & Australia https://adfinis.com Potential. Unlocked.

adfinis-sygroup/2119 15

RFC 2119 interpretations in other languages

adfinis-sygroup/aem-docker 13

Docker Image for Adobe Enterprise Manager

adfinis-sygroup/adsy-trainings 12

Workshop and training materials

adfinis-sygroup/ansible-guide 7

A guide to Ansible following our best practice

adfinis-sygroup/acme-powerdns 6

An ACME Client which talks to PowerDNS to handle the DNS Challenge-Response.

adfinis-sygroup/adsy-sphinx-template 5

Sphinx and LaTeX templates for Adfinis SyGroup CI/CD

adfinis-sygroup/ansible-role-grub 5

Ansible role grub

adfinis-sygroup/ansible-role-epel 3

Ansible role for setting up EPEL repository on RHEL/CentOS

adfinis-sygroup/ansible-role-docker 2

Ansible role docker

adfinis-sygroup/ansible-role-icinga2_agent 2

This role is used to install the icinga2 agent

delete branch adfinis-sygroup/timed-frontend

delete branch : dependabot/npm_and_yarn/sass-1.41.0

delete time in 3 hours

pull request commentadfinis-sygroup/timed-frontend

chore(deps-dev): bump sass from 1.24.2 to 1.41.0

Superseded by #614.

dependabot[bot]

comment created time in 3 hours

PR closed adfinis-sygroup/timed-frontend

chore(deps-dev): bump sass from 1.24.2 to 1.41.0 dependencies

Bumps sass from 1.24.2 to 1.41.0. <details> <summary>Release notes</summary> <p><em>Sourced from <a href="https://github.com/sass/dart-sass/releases">sass's releases</a>.</em></p> <blockquote> <h2>Dart Sass 1.40.1</h2> <p>To install Sass 1.40.1, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <h1>Changes</h1> <ul> <li> <p><strong>Potentially breaking bug fix:</strong> <code>min()</code> and <code>max()</code> expressions outside of calculations now behave the same way they did in 1.39.2, returning unquoted strings if they contain no Sass-specific features and calling the global <code>min()</code> and <code>max()</code> functions otherwise. Within calculations, they continue to behave how they did in 1.40.0.</p> <p>This fixes an unintended breaking change added in 1.40.0, wherein passing a unitless number and a number without units to <code>min()</code> or <code>max()</code> now produces an error. Since this breakage affects a major Sass library, we're temporarily reverting support for <code>min()</code> and <code>max()</code> calculations while we work on designing a longer-term fix.</p> </li> </ul> <p>See the <a href="https://github.com/sass/dart-sass/blob/master/CHANGELOG.md#1401">full changelog</a> for changes in earlier releases.</p> <h2>Dart Sass 1.40.0</h2> <p>To install Sass 1.40.0, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <h1>Changes</h1> <ul> <li> <p>Add support for first-class <code>calc()</code> expressions (as well as <code>clamp()</code> and plain-CSS <code>min()</code> and <code>max()</code>). This means:</p> <ul> <li> <p><code>calc()</code> expressions will be parsed more thoroughly, and errors will be highlighted where they weren't before. <strong>This may break your stylesheets,</strong> but only if they were already producing broken CSS.</p> </li> <li> <p><code>calc()</code> expressions will be simplified where possible, and may even return numbers if they can be simplified away entirely.</p> </li> <li> <p><code>calc()</code> expressions that can't be simplified to numbers return a new data type known as "calculations".</p> </li> <li> <p>Sass variables and functions can now be used in <code>calc()</code> expressions.</p> </li> <li> <p>New functions <code>meta.calc-name()</code> and <code>meta.calc-args()</code> can now inspect calculations.</p> </li> </ul> </li> </ul> <h3>Dart API</h3> <ul> <li> <p>Add a new value type, <code>SassCalculation</code>, that represents calculations.</p> </li> <li> <p>Add new <code>CalculationOperation</code>, <code>CalculationOperator</code>, and <code>CalculationInterpolation</code> types to represent types of arguments that may exist as part of a calculation.</p> </li> <li> <p>Add a new <code>Value.assertCalculation()</code> method.</p> </li> <li> <p>Add a new <code>Number.hasCompatibleUnits()</code> method.</p> </li> </ul> <p>See the <a href="https://github.com/sass/dart-sass/blob/master/CHANGELOG.md#1400">full changelog</a> for changes in earlier releases.</p> <h2>Dart Sass 1.39.2</h2> <p>To install Sass 1.39.2, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <!-- raw HTML omitted --> </blockquote> <p>... (truncated)</p> </details> <details> <summary>Changelog</summary> <p><em>Sourced from <a href="https://github.com/sass/dart-sass/blob/main/CHANGELOG.md">sass's changelog</a>.</em></p> <blockquote> <h2>1.41.0</h2> <ul> <li> <p>Calculation values can now be combined with strings using the <code>+</code> operator. This was an error in 1.40.0, but this broke stylesheets that were relying on <code>$value + ""</code> expressions to generically convert values to strings. (Note that the Sass team recommends the use of <code>"#{$value}"</code> or <code>inspect($value)</code> for that use-case.)</p> </li> <li> <p>The <code>selector.unify()</code> function now correctly returns <code>null</code> when one selector is a <code>:host</code> or <code>:host-context</code> and the other is a selector that's guaranteed to be within the current shadow DOM. The <code>@extend</code> logic has been updated accordingly as well.</p> </li> <li> <p>Fix a bug where extra whitespace in <code>min()</code>, <code>max()</code>, <code>clamp()</code>, and <code>calc()</code> expressions could cause bogus parse errors.</p> </li> <li> <p>Fix a bug where the right-hand operand of a <code>-</code> in a calculation could incorrectly be stripped of parentheses.</p> </li> </ul> <h3>Dart API</h3> <ul> <li><code>SassCalculation.plus()</code> now allows <code>SassString</code> arguments.</li> </ul> <h2>1.40.1</h2> <ul> <li> <p><strong>Potentially breaking bug fix:</strong> <code>min()</code> and <code>max()</code> expressions outside of calculations now behave the same way they did in 1.39.2, returning unquoted strings if they contain no Sass-specific features and calling the global <code>min()</code> and <code>max()</code> functions otherwise. Within calculations, they continue to behave how they did in 1.40.0.</p> <p>This fixes an unintended breaking change added in 1.40.0, wherein passing a unitless number and a number without units to <code>min()</code> or <code>max()</code> now produces an error. Since this breakage affects a major Sass library, we're temporarily reverting support for <code>min()</code> and <code>max()</code> calculations while we work on designing a longer-term fix.</p> </li> </ul> <h2>1.40.0</h2> <ul> <li> <p>Add support for first-class <code>calc()</code> expressions (as well as <code>clamp()</code> and plain-CSS <code>min()</code> and <code>max()</code>). This means:</p> <ul> <li> <p><code>calc()</code> expressions will be parsed more thoroughly, and errors will be highlighted where they weren't before. <strong>This may break your stylesheets,</strong> but only if they were already producing broken CSS.</p> </li> <li> <p><code>calc()</code> expressions will be simplified where possible, and may even return numbers if they can be simplified away entirely.</p> </li> <li> <p><code>calc()</code> expressions that can't be simplified to numbers return a new data</p> </li> </ul> </li> </ul> <!-- raw HTML omitted --> </blockquote> <p>... (truncated)</p> </details> <details> <summary>Commits</summary> <ul> <li><a href="https://github.com/sass/dart-sass/commit/30cc9dcbfb20c02c338cd410b7d1ee21b9dfb1a4"><code>30cc9dc</code></a> Allow extra whitespace in min, max, and calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1483">#1483</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/7de7ab405df872d5c992775a29a01124dd010010"><code>7de7ab4</code></a> Fix a parenthesizing bug in calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1482">#1482</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/5e4bc45574612e90cda8e5391f046a1d9864ab04"><code>5e4bc45</code></a> Allow the + operator for calculations and strings (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1481">#1481</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/fe46cbba1ed7309fa05917d53ec58e16211afaa9"><code>fe46cbb</code></a> Improve unification of :host and :host-context (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1471">#1471</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/cbdcd586760fad2e51a1b53fe232a1820f366770"><code>cbdcd58</code></a> Emergency fix: Temporarily drop support for min/max calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1477">#1477</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/bb0867270cb6583be7c055427ebd35e054a00b86"><code>bb08672</code></a> Add support for first-class calc() (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1452">#1452</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/33dab9ff7e85dc4509393d68c4d45ac4871f8370"><code>33dab9f</code></a> Fix the leftover-configuration check for <code>@forward ... with</code> (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1472">#1472</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/1672178f64a274615445c681c10a2f67b6c6aeac"><code>1672178</code></a> Fix <code>@at-root</code> bug for common case of built-in use (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1469">#1469</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/f06937e2df7347ae2e27db17c79df1b1a02cbac0"><code>f06937e</code></a> Fix analysis errors (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1470">#1470</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/78aacbcda24d6ef5ad2d0d8dd892b58cdaa66e28"><code>78aacbc</code></a> Upgrade to analyzer 2 (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1465">#1465</a>)</li> <li>Additional commits viewable in <a href="https://github.com/sass/dart-sass/compare/1.24.2...1.41.0">compare view</a></li> </ul> </details> <br />

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


<details> <summary>Dependabot commands and options</summary> <br />

You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)

</details>

+30 -30

1 comment

2 changed files

dependabot[bot]

pr closed time in 3 hours

PR opened adfinis-sygroup/timed-frontend

chore(deps-dev): bump sass from 1.24.2 to 1.41.1

Bumps sass from 1.24.2 to 1.41.1. <details> <summary>Release notes</summary> <p><em>Sourced from <a href="https://github.com/sass/dart-sass/releases">sass's releases</a>.</em></p> <blockquote> <h2>Dart Sass 1.41.1</h2> <p>To install Sass 1.41.1, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <h1>Changes</h1> <ul> <li>Preserve parentheses around <code>var()</code> functions in calculations, because they could potentially be replaced with sub-expressions that might need to be parenthesized.</li> </ul> <p>See the <a href="https://github.com/sass/dart-sass/blob/master/CHANGELOG.md#1411">full changelog</a> for changes in earlier releases.</p> <h2>Dart Sass 1.41.0</h2> <p>To install Sass 1.41.0, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <h1>Changes</h1> <ul> <li> <p>Calculation values can now be combined with strings using the <code>+</code> operator. This was an error in 1.40.0, but this broke stylesheets that were relying on <code>$value + ""</code> expressions to generically convert values to strings. (Note that the Sass team recommends the use of <code>"#{$value}"</code> or <code>inspect($value)</code> for that use-case.)</p> </li> <li> <p>The <code>selector.unify()</code> function now correctly returns <code>null</code> when one selector is a <code>:host</code> or <code>:host-context</code> and the other is a selector that's guaranteed to be within the current shadow DOM. The <code>@extend</code> logic has been updated accordingly as well.</p> </li> <li> <p>Fix a bug where extra whitespace in <code>min()</code>, <code>max()</code>, <code>clamp()</code>, and <code>calc()</code> expressions could cause bogus parse errors.</p> </li> <li> <p>Fix a bug where the right-hand operand of a <code>-</code> in a calculation could incorrectly be stripped of parentheses.</p> </li> </ul> <h3>Dart API</h3> <ul> <li><code>SassCalculation.plus()</code> now allows <code>SassString</code> arguments.</li> </ul> <p>See the <a href="https://github.com/sass/dart-sass/blob/master/CHANGELOG.md#1410">full changelog</a> for changes in earlier releases.</p> <h2>Dart Sass 1.40.1</h2> <p>To install Sass 1.40.1, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <h1>Changes</h1> <ul> <li> <p><strong>Potentially breaking bug fix:</strong> <code>min()</code> and <code>max()</code> expressions outside of calculations now behave the same way they did in 1.39.2, returning unquoted strings if they contain no Sass-specific features and calling the global <code>min()</code> and <code>max()</code> functions otherwise. Within calculations, they continue to behave how they did in 1.40.0.</p> <p>This fixes an unintended breaking change added in 1.40.0, wherein passing a unitless number and a number without units to <code>min()</code> or <code>max()</code> now produces an error. Since this breakage affects a major Sass library, we're temporarily reverting support for <code>min()</code> and <code>max()</code> calculations while we work on designing a longer-term fix.</p> </li> </ul> <p>See the <a href="https://github.com/sass/dart-sass/blob/master/CHANGELOG.md#1401">full changelog</a> for changes in earlier releases.</p> <h2>Dart Sass 1.40.0</h2> <p>To install Sass 1.40.0, download one of the packages below and <a href="https://katiek2.github.io/path-doc/">add it to your PATH</a>, or see <a href="https://sass-lang.com/install">the Sass website</a> for full installation instructions.</p> <!-- raw HTML omitted --> </blockquote> <p>... (truncated)</p> </details> <details> <summary>Changelog</summary> <p><em>Sourced from <a href="https://github.com/sass/dart-sass/blob/main/CHANGELOG.md">sass's changelog</a>.</em></p> <blockquote> <h2>1.41.1</h2> <ul> <li>Preserve parentheses around <code>var()</code> functions in calculations, because they could potentially be replaced with sub-expressions that might need to be parenthesized.</li> </ul> <h2>1.41.0</h2> <ul> <li> <p>Calculation values can now be combined with strings using the <code>+</code> operator. This was an error in 1.40.0, but this broke stylesheets that were relying on <code>$value + ""</code> expressions to generically convert values to strings. (Note that the Sass team recommends the use of <code>"#{$value}"</code> or <code>inspect($value)</code> for that use-case.)</p> </li> <li> <p>The <code>selector.unify()</code> function now correctly returns <code>null</code> when one selector is a <code>:host</code> or <code>:host-context</code> and the other is a selector that's guaranteed to be within the current shadow DOM. The <code>@extend</code> logic has been updated accordingly as well.</p> </li> <li> <p>Fix a bug where extra whitespace in <code>min()</code>, <code>max()</code>, <code>clamp()</code>, and <code>calc()</code> expressions could cause bogus parse errors.</p> </li> <li> <p>Fix a bug where the right-hand operand of a <code>-</code> in a calculation could incorrectly be stripped of parentheses.</p> </li> </ul> <h3>Dart API</h3> <ul> <li><code>SassCalculation.plus()</code> now allows <code>SassString</code> arguments.</li> </ul> <h2>1.40.1</h2> <ul> <li> <p><strong>Potentially breaking bug fix:</strong> <code>min()</code> and <code>max()</code> expressions outside of calculations now behave the same way they did in 1.39.2, returning unquoted strings if they contain no Sass-specific features and calling the global <code>min()</code> and <code>max()</code> functions otherwise. Within calculations, they continue to behave how they did in 1.40.0.</p> <p>This fixes an unintended breaking change added in 1.40.0, wherein passing a unitless number and a number without units to <code>min()</code> or <code>max()</code> now produces an error. Since this breakage affects a major Sass library, we're temporarily reverting support for <code>min()</code> and <code>max()</code> calculations while we work on designing a longer-term fix.</p> </li> </ul> <h2>1.40.0</h2> <ul> <li> <p>Add support for first-class <code>calc()</code> expressions (as well as <code>clamp()</code> and plain-CSS <code>min()</code> and <code>max()</code>). This means:</p> <ul> <li><code>calc()</code> expressions will be parsed more thoroughly, and errors will be highlighted where they weren't before. <strong>This may break your stylesheets,</strong></li> </ul> </li> </ul> <!-- raw HTML omitted --> </blockquote> <p>... (truncated)</p> </details> <details> <summary>Commits</summary> <ul> <li><a href="https://github.com/sass/dart-sass/commit/52ef3c6ef17aec7cc1f9602671de666d35d0b0b3"><code>52ef3c6</code></a> Preserve parentheses around var() functions in calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1489">#1489</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/30cc9dcbfb20c02c338cd410b7d1ee21b9dfb1a4"><code>30cc9dc</code></a> Allow extra whitespace in min, max, and calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1483">#1483</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/7de7ab405df872d5c992775a29a01124dd010010"><code>7de7ab4</code></a> Fix a parenthesizing bug in calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1482">#1482</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/5e4bc45574612e90cda8e5391f046a1d9864ab04"><code>5e4bc45</code></a> Allow the + operator for calculations and strings (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1481">#1481</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/fe46cbba1ed7309fa05917d53ec58e16211afaa9"><code>fe46cbb</code></a> Improve unification of :host and :host-context (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1471">#1471</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/cbdcd586760fad2e51a1b53fe232a1820f366770"><code>cbdcd58</code></a> Emergency fix: Temporarily drop support for min/max calculations (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1477">#1477</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/bb0867270cb6583be7c055427ebd35e054a00b86"><code>bb08672</code></a> Add support for first-class calc() (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1452">#1452</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/33dab9ff7e85dc4509393d68c4d45ac4871f8370"><code>33dab9f</code></a> Fix the leftover-configuration check for <code>@forward ... with</code> (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1472">#1472</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/1672178f64a274615445c681c10a2f67b6c6aeac"><code>1672178</code></a> Fix <code>@at-root</code> bug for common case of built-in use (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1469">#1469</a>)</li> <li><a href="https://github.com/sass/dart-sass/commit/f06937e2df7347ae2e27db17c79df1b1a02cbac0"><code>f06937e</code></a> Fix analysis errors (<a href="https://github-redirect.dependabot.com/sass/dart-sass/issues/1470">#1470</a>)</li> <li>Additional commits viewable in <a href="https://github.com/sass/dart-sass/compare/1.24.2...1.41.1">compare view</a></li> </ul> </details> <br />

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


<details> <summary>Dependabot commands and options</summary> <br />

You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)

</details>

+30 -30

0 comment

2 changed files

pr created time in 3 hours

PullRequestReviewEvent

startedadfinis-sygroup/ember-validated-form

started time in 8 hours

issue openedadfinis-sygroup/ember-ebau-gwr

Delete building entrances

Currently, entrances cannot be deleted. To implement we need to display the error message returned by the api if there are still linked dwellings.

created time in 12 hours

push eventadfinis-sygroup/helm-charts

Iago Santos

commit sha d1b39d18cde671680c94155f939332bb3c000f81

feat(misc-apps): Bump signalilo Adds extraVolumes and extraVolumeMounts feature Merge once https://github.com/appuio/charts/issues/355 is closed_ Signed-off-by: Iago Santos <iago.santos.pardo@adfinis.com>

view details

push time in 12 hours

push eventadfinis-sygroup/helm-charts

Iago Santos

commit sha 4e03a2a0d4663db1db7da7957e3f4ac6e2eff616

feat(misc-apps): Bump signalilo Adds extraVolumes and extraVolumeMounts feature Merge once https://github.com/appuio/charts/issues/355 is closed_ Signed-off-by: Iago Santos <iago.santos.pardo@adfinis.com>

view details

push time in 12 hours

push eventadfinis-sygroup/ember-ebau-gwr

Alana Luyten

commit sha 65f5265ce8b010fb13933bc808b8cb510272feb0

fix(ui): render tooltips in correct application container Render tooltips in correct application container. Fixes integration issue with camac-ng.

view details

push time in 12 hours

PR merged adfinis-sygroup/ember-ebau-gwr

fix(ui): render tooltips in correct application container

Render tooltips in correct application container. Fixes integration issue with camac-ng.

+16 -3

0 comment

6 changed files

luytena

pr closed time in 12 hours

PR opened adfinis-sygroup/helm-charts

feat(misc-apps): Bump signalilo

Signed-off-by: Iago Santos iago.santos.pardo@adfinis.com

Description

Adds extraVolumes and extraVolumeMounts feature

Issues

Don't merge until https://github.com/appuio/charts/issues/355 is closed

Checklist

  • [x] I updated the version in Chart.yaml
  • [x] I updated applicable README.md files using pre-commit run -a
  • [x] I documented any high-level concepts I'm introducing in docs/
  • [x] If I updated a dependency tool, or app, this PR contains a short summary of the changes I'm pulling
  • [x] CI is currently green and this is ready for review
  • [x] I am ready to test changes after they are applied and released
+3 -3

0 comment

2 changed files

pr created time in 12 hours

PR opened adfinis-sygroup/mySAGW

Reviewers
fix(ember): use env variables in submittable check
+2 -2

0 comment

1 changed file

pr created time in 12 hours

create barnchadfinis-sygroup/helm-charts

branch : feat/update-signalilo

created branch time in 12 hours

PullRequestReviewEvent

PR opened adfinis-sygroup/ember-ebau-gwr

Reviewers
fix(ui): render tooltips in correct application container

Render tooltips in correct application container. Fixes integration issue with camac-ng.

+16 -3

0 comment

6 changed files

pr created time in 13 hours

push eventadfinis-sygroup/ember-ebau-gwr

Alana Luyten

commit sha b73d6a5dafd6984ebba548abc7e68c67734d74a1

fix(model-form): ensure date values are reset on model update

view details

push time in 13 hours

push eventadfinis-sygroup/ember-ebau-gwr

Alana Luyten

commit sha ab7df83431bab62c0c2edf8b3d5850ce2ff18956

fix(import): ignore null values in import data

view details

push time in 13 hours

PullRequestReviewEvent
PullRequestReviewEvent
PullRequestReviewEvent
PullRequestReviewEvent
PullRequestReviewEvent

Pull request review commentadfinis-sygroup/ember-ebau-gwr

fix(import): ignore null values in import data

 export default class ModelFormComponent extends Component {     // not be classes with tracked fields etc. anymore but just pojos. We need to preserve the classes.     const deepMerge = (original, objectToApply) => {       Object.entries(objectToApply).forEach(([key, value]) => {+        if (value === null || value === undefined) {+          return;+        }+         typeof value === "object"           ? deepMerge(original[key], objectToApply[key])           : (original[key] = value);

Im not a huge fan of early returns as IMO it kind of breaks the logic / reading flow. But since this is a nitpick comment feel free to just resolve and merge.

        if (value !== null && value !== undefined) {
          typeof value === "object"
            ? deepMerge(original[key], objectToApply[key])
            : (original[key] = value);
        }
luytena

comment created time in 14 hours

push eventadfinis-sygroup/ember-ebau-gwr

Alana Luyten

commit sha bca5f83ca15f5a5311a86471a9ce9144a31e3bf0

fix(project): replace non-realisation date with cancellation date The API returns the cancellation date instead of the non- realisation date. All references to that field are updated accordingly.

view details

push time in 14 hours

PR merged adfinis-sygroup/ember-ebau-gwr

fix(project): replace non-realisation date with cancellation date

The API returns the cancellation date instead of the non- realisation date. All references to that field are updated accordingly.

+13 -14

0 comment

6 changed files

luytena

pr closed time in 14 hours

PullRequestReviewEvent